Blog

Lançamento phpBB 3.2.2 - Por favor Atualize

Olá comunidade,
Temos o prazer de anunciar o lançamento do phpBB 3.2.2 "Bertie’s New Year Resolution". Essa versão é um lançamento de manutenção e correção de segurança para a versão 3.2.x. Um problema de segurança foi corrigido, além de várias correções de bugs reportados em versões anteriores.
 
Para saber mais sobre os três problemas de segurança corrigidos, clique aqui.
 
Devido as alterações em nossa dependências, a versão minima do PHP é 5.4.7. Versões do PHP entre 5.4.0 e 5.4.7 podem continuar a funcionar, mas podem causar problemas inesperados. Se você é afetado por essa mudança, então deve atualizar para uma versão mais recente e segura do PHP.
Em adicional a isso, PHP 7.2 é agora suportado pelo phpBB 3.2. Por favor tenha certeza que sua extensões são compatíveis antes de atualizar.
 
A lista completa de alterações está disponível no arquivo changelog na pasta docs. Você pode ver as alterações em destaque em: https://wiki.phpbb.com/Release_Highlights/3.2.2 e a lista de todos os bugs corrigidos no tracker https://tracker.phpbb.com/issues/?filter=14391
 
Os pacotes podem ser baixadas na página de downloads do phpbb.com.
 
A equipe de desenvolvimento agradece a todos que contribuíram para este lançamento: kasimi, Rubń Calvo, rxu, JoshyPHP, hubaishan, javiexin, Jakub Senko, David Colón, Sophist, Daniel Sinn, Soeren D. Schulze, Jagoba Los Arcos, Kailey Truscott, Crizzo, Daniel Mota, Jim Mossing Holsteyn, Julien Tant, Serge Skripchuk, abyssmedia, ftc2, kitsiosk, v12mike, vinny
 
Você pode discutir este lançamento aqui.
Leia mais ...

Copyright © All rights reserved | :: Mundo phpBB ::